Kein Begrüßungslicht bei Komfortzugang Öffnung bei Annäherung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Begrüßungslicht bei Komfortzugang Öffnung bei Annäherung

      Hallo,

      ich bin neu hier und habe kein passendes Thema gefunden.
      Ich fahre seit kurzem einen 330d mit Komfortzugang, Laserlicht und Ambientebeleuchtung. Ich bin mir fast 100% sicher, dass nach der Abholung für die ersten zwei Tage in der Tiefgarage bei Annäherung das Begrüßungslicht inklusive welcome carpet und Türgriffbeleuchtung automatisch aktiviert wurde. Gestern habe ich dann festgestellt, dass ich zwar alles nach meinem Geschmack eingestellt hatte, aber das Fahrprofil Gast ausgewählt war. Daraufhin habe ich ein Fahrerprofil hinzugefügt und alles wieder konfiguriert:
      -Begrüßungslicht, Carpet und Türgrifflicht an
      -Öffnen bei Annäherung
      -Schließen bei Entfernen

      Seitdem bleiben alle schönen Leuchten dunkel, das Auto entriegelt aber. Irgendwie ärgert mich das. Ich habe spaßeshalber das Benutzerprofil wieder gelöscht, hat aber nicht geholfen :(

      Kann mir jemand, der eine ähnliche Konfiguration hat sagen, ob das bei ihm ebenfalls so ist ? ?(
      Was könnte man zur Lösung probieren ? Fahrzeug auf Werkseinstellung zurücksetzen ?

      Danke und Gruß
      Enrico

    • Ja, das hatte ich so eingestellt.

      Eben ging es auch wieder (im Benutzerprofil Gast). Dabei hat es aber nur einmalig funktioniert. Beim Öffnen und Schließen über den Türgriff geht das Licht jedes mal an. Bei Annäherung und Entfernen aber nur einmal. Ich werde nachher mein Profil wieder importieren und sehen, ob das Verhalten so bleibt.

    • Das mit den Schlüsseln, Profilen im Fahrzeug und diversen Einstellungen funktioniert bei uns auch nur leidlich.

      Meine Frau nutzt, Dank ihrer Handtasche (Gott bin ich froh ein Mann zu sein und keine zu haben ;) ), den Display Key, ich den normalen. Immer wieder kommt es vor, das nach dem meine Frau unterwegs war, nicht automatisch mein Profil geladen wird wenn ich das Fahrzeug mit meinem Schlüssel nutze. Das hat bis vor zwei, drei Wochen problemlos funktioniert, auf einmal nicht mehr. Ebenso verliert das Profil meiner Frau immer wieder diverse Einstellungen, nicht alle, die Sitzeinstellung z.B. nie, dafür aber die HUD Einstellungen.

      Alles nicht wirklich nachvollziehbar oder mit irgend einem Nutzerverhalten in Verbindung zu bringen. Irgendwie werde ich das Gefühl nicht los, das die Autobauer mit dieser Art von Technik noch eine gewaltige Lernkurfe vor sich haben.

    • 630R6 schrieb:

      Ok - das ist dann eigenartig. Bei mir/uns hat das bis jetzt immer reibungslos geklappt...
      Das halte ich quasi für normal, beim einem klappt’s beim anderen nicht. Ich weiß nicht wie oft ich schon diverse Probleme in Netzwerken mit Microsoft Produkten nicht erklären konnte. Die Fahrzeughersteller stehen diesbezügliche ja erst am Anfang und ich unterstelle, die Genies unter den Programmierer arbeiten mehrheitlich nicht bei denen.
    • Zurück zum Thema:

      @Apachee1987 Ich kann deine Beobachtung bestätigen.
      Beim Aufschließen per Annäherung oder Knopfdruck leuchten nur die Scheinwerfer. (Blinken hab ich abgestellt)
      Beim Aussteigen nach Fahrtende funktionieren die Türgriffbeleuchtung und Carpet Light immer.

      Ein Reset des Systems hat nix gebracht. Auch das Aktivieren und Deaktivieren der Funktionen bliebe ohne Erfolg.

      Hab nun schon einige Software Updates hinter mir, aber dieses Phänomen blieb bisher immer bestehen.
      Wahrscheinlich werde ich mal ein Ticket bei BMW eröffnen. Die Werkstatt wird da nun nix mehr machen können, Softwareupdate haben sie ja nun schon dreimal durchgeführt.

      > BMW 320d in Mineralgrau <
      Softwarestand: 11/2019.41
    • zaunkoenig schrieb:

      So habe unseren Wagen heute beim :D abgeholt,war wegen des nicht blinkens beim verriegeln da. Das Auto wurde mit MÜNCHEN verbunden , das Problehm ist in MÜNCHEN bekannt aber der Fehler sei noch nicht ausgemacht, so mein Meister. Er hat sich davür entschuldigt und er bleibe an der Sache dran,ich sollte ab und zu mal durchrufen. Waren alle sehr nett und Sie könnenja nichts dafür , das ist meine Meihnung :/ .Trotzdem nervig. X/ Ach es wurde auch das Neueste Appdate aufgespielt aber geändert hat sich nichts.
      Das muß wohl am selben Problehm liegen wie bei meinem.Siehe Zitat oben .Ärgere mich mich auch ständig darüber.