OS 7 Updates und Historie

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kurzes Update von mir: Es ist die Version 11-2019.41 nicht wie von mir geschrieben die .42.

      Ich habe mir die Einstellungen angesehen. Ehrlich gesagt sehe ich nichts, was nicht auch schon unter 07-2019 da war. Mal sehen, ob der ADP optimiert wurde. Das zeigt sich aber erst in ein paar Tagen.


      Roter schrieb:

      Gerade mal mit meinem Händler telefoniert, wie das Problem mit dem Sprachassistenten gelöst werden kann. Vorschlag hier: Batteriereset! Würde ein Reset der Headunit nicht mehr Sinn machen? Ist jetzt ein wenig off topic, bezieht sich jedoch auf meine Erfahrungen mit der bei mir installierten Softwareversion.
      Da bin ich leider überfragt. Bei der Computertechnik im Auto bin ich nur Bediener ^^

      Derjenige, der Toleranz fordert, ist selber nicht tolerant

    • Kurze Randnotiz: habe die Apps und Dienste aktualisiert und aus einem Impuls heraus einfach mal das persönliche Aktivierungswort geändert. Siehe da, jetzt funktioniert der Sprachassistent wieder. Zumindest mit dem persönlichen Aktivierungswort. Die Defaulteinstellungen habe ich jetzt nicht getestet. Sofern auch morgen noch alles funktioniert, bin ich zufrieden. Für den Hinweis mit der App- und Diensteaktualisierung nochmals besten Dank, unabhängig davon, ob das der Brustlöser für das Problem war.

      Gruß,
      Oliver

      Der „seit kurzem" mit dem Fuß schalten lässt :thumbsup:

    • Roter schrieb:

      Kurze Randnotiz: habe die Apps und Dienste aktualisiert und aus einem Impuls heraus einfach mal das persönliche Aktivierungswort geändert. Siehe da, jetzt funktioniert der Sprachassistent wieder. Zumindest mit dem persönlichen Aktivierungswort. Die Defaulteinstellungen habe ich jetzt nicht getestet. Sofern auch morgen noch alles funktioniert, bin ich zufrieden. Für den Hinweis mit der App- und Diensteaktualisierung nochmals besten Dank, unabhängig davon, ob das der Brustlöser für das Problem war.

      Gruß,
      Oliver
      freut mich wenn ich helfen konnte und hoffe, dass es ein für alle mal behoben ist :thumbup:

      Derjenige, der Toleranz fordert, ist selber nicht tolerant

    • was mir bis jetzt bei 11/2019.41 aufgefallen ist:

      - DAP schein feinfühliger bei der unterstützen Lenkung geworden zu sein. Die Lenkeingriffe sind weicher und ruhiger
      - das Brabbeln beim M340i ist nahe zu weg. Er macht nur noch ein kurzes gebrabbel und das wars. Leiser scheint er obendrauf auch noch geworden zu sein. Und dass alles im Sport/Sport+/Sport individual Mode

      Derjenige, der Toleranz fordert, ist selber nicht tolerant

    • Hallo zusammen!

      Ich (G21 M340i, Version 11/2019.39) hab ein kleines Problem bei der Medienwiedergabe über Carplay (weswegen ich mein Telefon momentan leider im Modus "iDrive" verbunden hab, obwohl mir CarPlay lieber wäre):

      Wenn ich im Carplaymodus die Medienwiedergabe stummschalte (Druck auf den Lautstärkeknopf im Radiobedienteil), und später die Wiedergabe fortsetzen will, kommt eine Meldung, dass keine Quelle verfügbar wäre. Als ob er vergessen würde, dass vorher die Wiedergabe über Carplay stattgefunden hat.
      Wenn ich das iPhone hingegen mit im Modus "iDrive" verbinde, klappt das ganz normal, wie man es eben erwarten würde.

      Letztens bin ich in einem G20 330e mitgefahren mit Version 11/2019.40, bei dem ging das problemlos.

      Könntet ihr das mal ausprobieren, ob's bei euch geht, und dazuschreiben, welche Version ihr habt? Ich würde nämlich gern rausfinden, ob's daran liegt, damit ich weiß, ob ich dem Händler für ein Update auf die Nerven gehen soll... dann mag ich nämlich kein halbes Jahr oder länger warten, bis das Update für mich zum Download selbst zur Verfügung steht...

      Danke!

    • frodo schrieb:

      Ich habe gestern die Dienste und Applikationen aktualisiert und wunderte mich heute weil der Parkingassistent die möglichen Parkplätze nun blau anzeigt und nicht mehr rot.
      Scheinbar wird das ein oder andere auch ohne großen Softwareupdate verändert.
      Das war glaube ich schon immer so, wenn die Parklücke groß ist dann Blau, wenn die Lücke bisschen klein ist Rot.
      Viele Grüße,
      Miran :m0043:
      ___________________
      Servus aus Nürnberg