Wählhebel Fehlermeldung

  • Guten Tag zusammen,


    in der suche habe ich nichts Vergleichbares gefunden, deshalb hier meine Frage.


    Ich war im Januar wegen einer Fehlermeldung bezüglich des Wählhebels in der Werkstatt. Diese Fehlermeldung (Bild) trat immer dann auf wenn ich kurz vorm stehen war,...also beim runterschalten in den 1.Gang. Anfangs kam es sporadisch, dann fast schon durchgehend. Was dann noch hinzukam, ist das man die Stellung P nicht mehr einlegen konnte. Nur durch ewiges hin und her schalten ging es nach einer Zeit.

    In der Werkstatt wurde dann der "Schaltknüppel" getauscht. Die Ursache wäre eine defekte P - taste. ...Tja und nun geht das ganze von vorne los. :cursing: Punktlich vor Ostern. Bevor ich nach den Feiertagen wieder zum freundlichen fahre, wollte ich in die Runde fragen, ob jemand diesen Fehler kennt, bzw. die Ursache ?


    (Model: 330i, M-Paket, inkl. allen zu buchbaren Assistenten)


    IMG_5508.jpg

  • Hi,


    die Fehlermeldung wird ausgelöst, wenn z.B. die auflockern-Taste oder die P Taste klemmt oder prellt.

    Wenn allerdings der Wählhebel schon getauscht wurde, dann liegt es wohl nicht am Hebel.


    Oder spielst du während der Fahrt damit rum?


    Beste Grüße

    Piwi

  • Ich hoffe das rumspielen bezieht sich auf das Auto ^^

    Aber natürlich nicht. Es gibt keinerlei zusammenhänge, die Meldungen kommen einen Tag nicht, dann wieder ununterbrochen :/

    Was mir am meisten Sorgen macht, dass die P Position irgendwann gar nicht mehr reinspringt. Kann der Wagen überhaupt ausgeschaltet werden, wenn nicht die Park Position eingelegt ist ?

  • Nein, hatte mal versucht auf N das Fahrzeug zu verriegeln.. keine Chance. Das auto hupt zweimal (nach jedem drücken der Verriegeln taste) als Hinweis, dass du etwas vergessen hast.

    Hmm ok, das ist schlecht, bleibt dann bis Dienstag stehen.... Ich kann mir nicht vorstellen dass ich der einzige mit dem Problem bin ;(

  • Ich hoffe das rumspielen bezieht sich auf das Auto ^^

    ich weiß ja nicht, woran du da denkst. Aber ich bezog mich natürlich mit damit auf den Wählhebel.

    Andere Hebel waren nicht gemeint.


    Du siehst ob P eingelegt wird oder nicht.

    Es wird aber auch die Feststellbremse aktiviert, wenn es ein P Problem gibt.


    Aber ich würde schon sagen, wenn das schon das zweite Mal vorkommt, dass es nicht am GWS (so heißt der Wählhebel offiziell) liegt sondern woanders.

    Da muss die Werkstatt ran und eine detaillierte Fehleranalyse machen. Das dauert ein paar Tage.

  • Was ist die "auflockern"-Taste?

  • Was mir am meisten Sorgen macht, dass die P Position irgendwann gar nicht mehr reinspringt. Kann der Wagen überhaupt ausgeschaltet werden, wenn nicht die Park Position eingelegt ist ?

    Ja, kann er. Das mache ich sogar meistens, weil ich ein fauler Mensch bin. Was passiert denn wenn du aus Position D einfach den Motor ausschaltest? Dann springt er normalerweise automatisch in Position P ohne dass man den Wählhebel betätigt.

    G21 330d Luxury Line Bj. 06/2020, Dravitgrau Metallic, Leder Merino Tartufo, Dekorleisten: Eiche offenporig, Sommerräder 18’‘ LMR Vielspeiche Bicolor, ansonsten fast alles angekreuzt außer Schiebedach, AHK und Standheizung. M-Gedöns habe ich auch nicht. DAB Tuner habe ich vergessen. Den Taschenhaken im Kofferraum finde ich inzwischen super. Der von Mercedes ist viel schlimmer.

  • Ja, kann er. Das mache ich sogar meistens, weil ich ein fauler Mensch bin. Was passiert denn wenn du aus Position D einfach den Motor ausschaltest? Dann springt er normalerweise automatisch in Position P ohne dass man den Wählhebel betätigt.

    Nope, er geht zwar aus, geht aber auf N und fordert auf , auf P zu stellen. Wenn ich versuche das Auto zu verriegeln Piepst er nur vor sich hin und verriegelt nicht.


    ....mittlerweile steht er 3 Tage in der Werkstatt. Scheinbar habe ich mit dem Fehler das große Los gezogen :(

  • Hallo BMW Gemeinde,....


    ich wollte kurz ein Resümee verfassen......


    Es wurde der Schaltknüppel inkl. der gesamten Einheit ( wo man den Fahrmodus ändert,.... und das Rad zum Navigieren,.... also alles) neu bestellt. Bei der Codierung ist wohl, die gesamte Elektrik / OS abgeschmiert,.... so dass der Wagen direkt aus München neu "aufgespielt werden musste". Naja , nun läuft alles. Ich hoffe es bleibt dabei....(Zeit in der Werkstatt 12 Tage ;( )

  • Nope, er geht zwar aus, geht aber auf N und fordert auf , auf P zu stellen. Wenn ich versuche das Auto zu verriegeln Piepst er nur vor sich hin und verriegelt nicht.


    ....mittlerweile steht er 3 Tage in der Werkstatt. Scheinbar habe ich mit dem Fehler das große Los gezogen :(

    ...hatte das gleiche "Fehlerbild" beim Tausch des Schalthebels auf die M-Performance-Variante - war ja zu faul, das Fahrzeug vorher stromlos zu machen. Das war dann die Quittung und ich habe mich ziemlich über mich selbst geärgert.


    Habe dann das Fahrzeug einige Zeit (ich glaube, etwa 15 min.) stromlos gemacht - also Motorhaube geöffnet, weil 48V MildHybrid und dann die Batterie abgeklemmt. Danach wieder alles angeschlossen und Motorhaube geschlossen und prompt funktionierte wieder alles so, wie es sollte. Die Fehlermeldung war weg und ich konnte auch wieder auf P stellen. Mir ist dann echt ein Stein vom Herzen gefallen... :thumbsup:


    Vielleicht würde das stromlos machen bei Dir auch helfen :?: ;)

    ///M340d xDrive Touring / Portimao Blau / Leder 'Vernasca' Schwarz/Kontraststeppung Blau / LMR Doppelspeiche 793 I Bicolor / EZ 11-2020 /

    Softwarestand: 07/2021.50 (OTA-Update aktiviert)

    ///Z4 G29 M40i / Frozen Grey II / Leder 'Vernasca' Cognac / 20" Schmickler / KW v3 / EZ 03-2019 / Softwarestand: 11/2019.70 (OTA-Update deaktiviert)

  • Meinst du nicht, die Werkstatt hätte das bei 12 Tage Aufenthalt mal ausprobiert? :D


    ...ich habe schon "Pferde kotzen" gesehen - da würde ich nicht darauf wetten. ;)

    ///M340d xDrive Touring / Portimao Blau / Leder 'Vernasca' Schwarz/Kontraststeppung Blau / LMR Doppelspeiche 793 I Bicolor / EZ 11-2020 /

    Softwarestand: 07/2021.50 (OTA-Update aktiviert)

    ///Z4 G29 M40i / Frozen Grey II / Leder 'Vernasca' Cognac / 20" Schmickler / KW v3 / EZ 03-2019 / Softwarestand: 11/2019.70 (OTA-Update deaktiviert)