Ladeschale defekt? Zwei Telefone connecten?

  • Hallo zusammen,


    ich habe jetzt seit 1,5 Wochen meinen neuen G21 320d xdrive....


    Zu allererst hatte ich meinen Display Key in der Ladeschale zum Leben erweckt.... Da war noch alles gut. Jetzt tut die Ladeschale nichts mehr, weder Laden des iphone xs, noch Laden des Display Keys.


    Weiterhin ging anfänglich auch noch, meine beiden Handys (1 x privat und 1 x geschäftlich) zu verbinden und auch parallel als Telefon zu betreiben (natürlich nicht gleichzeitig damit zu telefonieren, aber als Telefon gekoppelt zu haben), so wie es beim F34 auch ging. Jetzt kann ich zwar beide Handys noch verbinden, muß dann aber entscheiden, welches als Telefon verbunden werden soll, beim jeweils anderen ist dann beim Koppeln das Telefonzeichen ausgegraut. Wenn ich dann darauf drücke, gibt er mir den Hinweis, dass dafür dann das andere als aktives Telefon entkoppelt werden muß.


    Warum ging das noch letzte Woche und jetzt nicht mehr?


    Hatte das jemand schon mal, bzw weiß jemand Rat?


    Gruß

    Der Gaggus

  • Grünspan und Entendreck....! Wo isse hin? Da hat irgend so ein Depp vergessen, die einzubauen?! (Oder zu bestellen..)


    na dann ist mir alles klar... kein Wunder, dass es nicht geht. Auch das mit den zwei Telefonen.... wobei ich mit einbilden könnte, dass es bei der Abholung ging.

    Naja, Einbildung ist auch eine Bildung.


    danke für Eure Mühe, auch wenn mir das Ergebnis nicht gefällt 🤣🤣🤣

  • ;-) ergo du hast keine Induktive Ladeschale

    Und wenn Du keine induktive Ladeschale hast, kannst Du auch keine zwei Telefone gleichzeitig verbinden, weil BMW das „sinnvollerweise“ miteinander kombiniert hat. ☹️

    BMW G21 330d Luxury Line, Dravitgrau, Bj. 06/2020, alles angekreuzt außer Schiebedach, AHK, Standheizung und M-Gedöns - DAB Tuner vergessen :cursing:

  • Grünspan und Entendreck....! Wo isse hin? Da hat irgend so ein Depp vergessen, die einzubauen?! (Oder zu bestellen..)


    na dann ist mir alles klar... kein Wunder, dass es nicht geht. Auch das mit den zwei Telefonen.... wobei ich mit einbilden könnte, dass es bei der Abholung ging.

    Naja, Einbildung ist auch eine Bildung.


    danke für Eure Mühe, auch wenn mir das Ergebnis nicht gefällt 🤣🤣🤣

    Hast du oben auf der Beifahrerseite das zweite Mikrofon dann auch nicht?


    Weiter oben hast du ja noch gemeint, dass du die Ausstattung hast.

    Schau mal am besten in deinem Auftrag nach, ob du sie bezahlt hast/ sie bestellt wurde.

  • liegt in der Firma, nicht bei mir....😬

    Nach Deinen fundierten Fragen zu urteilen erstaunt Dich das jetzt, dass das zweite Mikro vorhanden ist, aber keine LED Leuchte an der Ladeschale, die gar keine ist, wie I-Bay feststellte.

    Passt das wohl nicht zusammen?