Software Upgrade löscht e-Laufleistung

  • Hallo Leute, das letzte Software Upgrade hat zwar zum Beispiel eine bessere Integration von CarPlay usw. gebracht, leider aber auch meine Gesamtlaufleistung der zurückgelegten e-Kilometer „zurückgesetzt“.
    Vor dem Upgrade:
    7.658 Kilometer Laufleistung
    3.476 Kilometer e-Laufleistung


    nach dem Upgrade
    7.658 Kilometer Laufleistung
    0 Kilometer e-Laufleistung


    habe das jetzt ein paar Tage beobachtet, immer noch dasselbe.
    Und ja es ist die Laufleistung ab Werk.
    hat das noch jemand??

  • habe zwar keinen "e", aber mir ist das auch aufgefallen. Seit ich letztens in der Werkstatt ein Update bekommen habe sind die ganzen Werte ab Werk zurückgesetzt worden. Also sowas wie Gesamtstrecke mit Segeln und Zeit mit Start-Stopp Automatik.

    2019-2022: G20 M340i xDrive
    2013-2019: F10 530d xDrive
    2006-2013: E39 528i

  • habe zwar keinen "e", aber mir ist das auch aufgefallen. Seit ich letztens in der Werkstatt ein Update bekommen habe sind die ganzen Werte ab Werk zurückgesetzt worden. Also sowas wie Gesamtstrecke mit Segeln und Zeit mit Start-Stopp Automatik.

    Bei mir gabs das update ota, vllt ist das der Unterschied. Meiner ist nach dem 1.7. gebaut worden, evtl ist da ne andere hardware verbaut worden.

  • Bei mir gabs das update ota, vllt ist das der Unterschied. Meiner ist nach dem 1.7. gebaut worden, evtl ist da ne andere hardware verbaut worden.

    Hatte den gleichen Effekt bei nem Update in der Werkstatt. Beim RSU danach blieben die Werte erhalten. Mag aber auch Zufall sein...

  • Kurzes Update: Nachdem ich BMW geschrieben und nach 5 Wochen (!) gar nicht mit Einer Antwort gerechnet hatte, haben die sich per Mail gemeldet. Sie möchten das Thema gerne am Telefon besprechen. Habe eine Handynummer hin geschickt, warten schon wieder seit zwei Wochen....

  • Hallo,

    nachdem ich zuerst monatelang kein upgrade erhalten habe und nun in kurzer Zeit 2 Upgrades (letztes auf 11/2020) für meinen

    330 e musste ich leider auch feststellen, dass die e-Kilometer zurückgesetzt wurden. Ich erhielt eien Hinweis, wonach ich mich bei

    Interesse am e-Kilometerstand mit der Werkstatt in Verbindung setzen sollte, da der Kilometerstand noch an anderer Stelle

    gespeichert würde. Da ich heute meine Sommerräder montieren ließ sprach ich den Kundenbetreuer darau hin an. Er meinte,

    ja, man kann den alten Stand auslesen. Aber erst nächsten Monat, wenn das "Testmodul" da wäre. Aber man könnte den e-km-Stand

    nicht mehr auf den richtigen Wert hochsetzen. Sieht jetzt halt bescheiden aus, bei einer Gesamtlaufleistung von annähernd 20 000 km

    nur 150 km elektrisch gefahren zu sein.

    Habt Ihr andere Erfahrungen oder Kenntnisse ?

  • Habe das Update letzte Woche angeboten bekommen und am WE laufen lassen. Alles problemlos, ca. 30 Min. - und die elektrischen Kilometer sind noch da! :)


    Auch das Senden von Adressen aus der MyBMW-App klappt jetzt wieder zügig, nachdem ein paar Wochen lang kaum welche ankamen.

  • Sorry mein Post kann gelöscht werden. (Gibt auf alle Fälle ne PUMA-Maßnahme zu diesem Problem.)

  • Mir ist noch was aufgefallen, allerdings ohne, dass ich bewusst ein Update bekommen hätte:

    Ich fahre immer manuell, also schalte selbst von E-Modus in Sport-Modus und umgekehrt. Wenn ich im E-Modus fahre, zeigt er mir schön die KM und den Durchschnittsverbrauch in KWh an. Wenn ich auf Sport umschalte zeigt er mir die L/100 km.

    Bisher war es so, dass das Fahren im E-Modus Auswirkungen auf den Spritverbrauch im Reisenbordcomputer hatte (er ging runter). Wiederum die fahrt im Sportmodus hatte keinen Einfluss auf die KWh (da wurde nur der Verbrauch im reinen E-Betrieb gezählt).

    Jetzt ist mir aufgefallen, dass nun auch die KWh runter gehen, wenn ich z.B. ein längeres Stück auf der Autobahn im Sport-Modus fahre. Und zwar immer in Abhängigkeit, was ich im Reisebordcomputer eingestellt habe. (z.B. Ab Werk, Ab Fahrtbegin, Ab Tanken). Das war sonst nicht so.