viele Software-Probleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • viele Software-Probleme

      Schönen guten Morgen zusammen,

      mein erster Beitrag hier - bin der Markus aus Regensburg. Ich habe seit 12. März meinen neuen G20 320d. Hab bisher nur das eine Foto vom Fahrzeug.
      Hatte schon zig BMWs, vorher den F31 320d. Mit dem war ich extrem zufrieden, in 3 Jahren und 110.000km keine Mängel. Aber der G20 nervt mich jetzt bereits extrem:

      • Auf dem Ablagefach, dass die Getränkehalter abdeckt, ist bei jedem öffnen ein kleiner klarer Öltropfen. Hab schon mit Tempo und Reiniger versucht. Bringt nix, verschmiert mir den ganzen Deckel.
      • Das Navigationssystem hing sich jetzt bereits 3 Mal komplett auf und ich musste resetten (20 Sekunden auf den Ausschalter drücken).
      • Das Headup-Display hängt sich regelmäßig auf und zeigt nur wirres Zeug - z.B. sagt Navidisplay links abbiegen, Headup sagt rechts...
      • Die Heckklappen-Entriegelung mit dem Fuß funktioniert gar nicht mehr.
      • Alle personalisierten Fahrzeug-Einstellungen wie Innenlicht-Farbe, Spiegel anklappen beim Verriegeln, Sound-Einstellungen usw. werden ständig auf Werkseinstellungen zurückgesetzt – das nervt mich am meisten…
      • Der Fahrzeugschlüssel wird oft nicht erkannt und kann den Wagen nicht starten. Muss dann aus- und wieder einsteigen, dann geht´s.
      • Gestern Abend musste ich beim BMW Pannendienst anrufen, weil das Schiebedach nicht mehr zu ging.
      • Die App funktioniert nicht. "No data connection available"


      Recht enttäuscht bin ich vom Harman Kardon System. Im F31 war das wesentlich kraftvoller. Aber gut, war ja ein Touring.
      Adaptives Fahrwerk bin ich auch nicht so glücklich, aber ist vielleicht nur mein Empfinden. Hab ich beim F31 auf Sport umgeschaltet, war es "hart". Beim G20 ändert sich kaum was?

      Hat noch jemand obige Probleme?

      Viele Grüße, Markus.
      Dateien
    • Ich muss sagen, ich habe eigentlich keine Deiner Ausstattungen, deshalb ist mein Post relativ sinnfrei.
      Trotzdem tut mir das sehr leid für Dich, weil es einem einfach den Spaß am Neuen Auto verdirbt.

      Mein Schlüssel wurde bisher einmal nicht erkannt.
      Ich habe den Wagen erst seit Gestern mal schauen ob das so öfter vorkommt.

      Über den Tropfen am Ablagefach würde ich gerne mehr wissen, kannst Du davon mal ein Foto machen?
      Ist das Wasser oder eine Art Öl/Fett?

      Welche App meinst Du?
      Connected App?

      Ich kann mein Fahrzeug gar nicht in die App aufnehmen.
      Ich habe keine Ahnung woher ich den Code nehmen soll der ans Fahrzeug geschickt wird.
      Da kommt irgendwie nichts an...

      Gruss Stefan

    • Hi zusammen,

      war gerade beim Händler, hab jetzt erst mal ein Leihauto.

      Haben meine Fehlerliste aufgenommen und schaut sich das mal an. Da der Wagen halt neu auf dem Markt ist, hatten sie keine Erfahrungswerte und war doch recht verwundert.

      • Tropfen Ablagefach ist durchsichtiges Öl, Konsistenz wie Honig. Foto habe ich leider keins, reiche ich aber gerne nach.
      • App: connected App, richtig
      • Updates gibt es laut Händler noch keins.
    • Dazu fehlen ihnen die Erfahrungswerte. Sie haben es sauber gemacht (was ich natürlich auch schon gemacht habe) und nichts weiter gemacht...
      Ich hoffe, dass es noch irgendwelche Überbleibsel der Montage sind. Sollte nochmal was runter tropfen, lass ich das drauf und fahr so nochmal zum Händler.

      Was mich bissl ärgert, aber natürlich bissl verständlich ist: Der Fehlerspeicher war leer und die meisten meiner oben genannten Mängel waren nicht reproduzierbar.
      Er meinte, ich soll das nächste Mal sofort einfach zu ihnen fahren.

      Naja, ich hoffe mal das Beste.

    • Ja das ist leider ein "bekanntes" Problem dass Softwareprobleme auftreten die keinen Fehler ablegen oder so ... da ist es dann echt tricky nach einer Lösung zu suchen :/

      Das mit dem Tropfen ist auf jedenfall sehr komisch, vor allem wo kommt die Flüssigkeit her? Aber vielleicht ist es nun "verbraucht", warten wir mal ab und drücken Dir die Daumen.

      Gruß
      Marcus

      P.S.: Wer Codierungen im Bereich NRW sucht darf sich gerne per PN bei mir melden :)

      Aktuelles
      Vorstellungs Thread | crazyiven's Blue Baby (G20 330i M Sport in Portimao Blau)

    • Also Produktionsreste sind bei mir auch noch zu sehen trotz Aufbereitung in der Welt.
      Schau doch bitte mal bei Dir ob um die Lenkradblende die beledert ist, auch so komisches Fett wie Vaseline in dem Spalt zu sehen ist.
      Ich mach später mal ein Foto davon.
      Sieht fast aus als hätten die das Zeug als Montagehilfe benutzt.

    • Hi,

      Ich habe heute meinen Wagen abgeholt und habe auch Software Probleme oder das Steuergerät ist defekt.

      Mitten auf der Fahrt geht das komplette Navi aus und es steht „no signal“ dann bootet es neu und der BC funktioniert nicht mehr (kann nichts mehr switchen) und die Navigation im HUD Display wird nicht mehr angezeigt bzw kann auch die Sender nicht mehr durchswitchen.

      Lt BMW sollte ich das Auto 45 min mindestens stehen lassen. Gesagt getan auf einem Rastplatz... Hat wieder alles funktioniert. Nach einer Stunde wieder das selbe Thema.

      Komplett alles zurückgesetzt und bei der Eingabe der Anmeldedaten fürs Connected Drive ist das Navi komplett eingefroren.

      Auto wieder an und aus...

      Werde Dienstag beim Händler aufschlagen. Das trübt sehr die Freude die man hatte. Hatte mich auf die Rückfahrt gefreut und am Ende ist man genervt und enttäuscht.

      Sonst wirklich ein tolles Auto.

    • Ich war eben nochmal am Auto. Habe 20sekunden mehrmals die Lautstärke Taste gedrückt.

      Man hört richtig wie die Festplatte oder ein Modul versucht hochzufahren. Es hat beim 2. mal auch geklappt und das System lief stabil. Ich hoffe das bleibt jetzt auch so! Echt ärgerlich